Linode Security Digest May 8-May 15, 2023

In this week’s digest, we will discuss the following:

  • An XSS vulnerability in a Highly Popular WordPress Plugin, Advanced Custom Fields;
  • cPanel XSS Vulnerability; and
  • a Potential Information Exposure Vulnerability in Flask

Read more here: Linode Security Digest May 8-May 15, 2023 | Akamai